読者です 読者をやめる 読者になる 読者になる

はてなブログでの使用を推奨するWebブラウザ

はてなブログを編集・管理する際に使用を推奨するWebブラウザがあります。

はてなブログ ヘルプによると

はてなブログを編集・管理する際に使用できるWebブラウザ

はてなブログの編集・管理画面では、以下のWebブラウザの最新版で

ご利用いただくことを推奨いたします。

Webブラウザ プラットフォーム 備考

※Webブラウザはすべて、最新の安定版(正式バージョン)とします。
※OS(プラットフォーム)はすべて、それぞれの提供ベンダーによって

サポートされているバージョン(非サーバー用途)とします。
※上記のWebブラウザであっても、上記以外の環境(Chrome OSWindows Phoneなど)でのご利用は推奨いたしません。

Microsoft Edgeは対応を進めている途中、Internet Explorer 9IE9)に

関しては、他の非推奨バージョンの古いWebブラウザと同様に、いくつかの

不具合が確認されているので2016年3月31日をもって推奨Webブラウザより

外されました。

 

Macで非推奨の古いWebブラウザではてなブログにアクセスできるか

試してみました。使用したのはMac OS X 10.5.8でSafari 5.0.6です。

はてなブログを閲覧するのは問題ないです。ログインも可能です。

ただ、記事の作成・編集はできませんでした。どのバージョンまで

サポートされているかは不明ですけど、古いMacを使っている人には

厳しいブログです。